• +86 18915966677

  • +86 18512585886

  • lyl@dscom.com.cn

HWD-7960

Professional-Grade Color Display Business Telephone

The HWD-7960 is a color screen business phone that integrates audio andvideo functions, designed for senior business users who focus on efficientcommunication.With an original aesthetic design style, the HWD-7960features a 7-inch high-definition color touchscreen, ultra-high-definitionand gorgeous sound quality. lt has built-in Bluetooth 5.4 and dual-band2.4GHz/5GHz Wi-Fi, and also supports Wi-Fi 6, providing users with anexcellent interactive experience and comfortable instant interconnectedcommunication.

Functional Highlights

- 7-inch high-definition color touchscreen with sensitive touch control and clearvision.

- Supports H.264 video decoding. lt can be bound to a camera or a video accesscontrol device to receive video calls. Users can view the video from the accesscontrol end through the phone screen and achieve remote door unlocking.

- High-definition voice -Supports G.722 and Opus voice coding, which canhandle various audio applications.

- Supports 6-party voice conferences, providing a more convenient and efficientapplication for conference organization.

- Built-in dual-band 2.4GHz/5GHz Wi-Fi and supports Wi-Fi 6, enabling datacommunication via a wireless network. lt also has built-in Bluetooth 5.4 andsupports connecting to Bluetooth headsets.

- Supports the custom configuration of up to 116 (29x4) DSS keys. Each DSskey can be set as Line/BLF/speed-dial extension, etc.


Phone Functions

- Local phone book (2000 entries)

- Network phone book (supports XML/LDAP)

- Call records (missed calls/incoming calls/outgoing calls, 1000 entries)

- Call blocking list/call allowing list

- Screen saver in standby mode/Network time synchronization

- Voice message waiting indication (MWVI)

- User-defined DSS keys

- Supports Plantronics wireless headsets (via Plantronics APD-80 EHS cable)

- Supports Jabra wireless headsets (via EHS20 cable)

- Supports call recording (server-side recording)

- Built-in dual-band Wi-Fi, supporting Wi-Fi 6

- 2.4GHz,802.11 b/g/n/ax

- 5GHz,802.11 a/n/ac/ax

- Built-in Bluetooth 5.4 module: Can connect to Bluetooth headsets and pair with mobile phoneBluetooth

- Action URL / Active URI

- XML Browser

- Customizable background image/Customizable startup logo

- uaCSTA

- Customizable incoming call ringtone

- Time management (scheduled reboot/scheduled call forwarding/scheduled upgrade/sched-uled configuration modification)

- Hide DTMF/Headset ringing

- Customize DSS icons/Customize DSS LED lights

- Customize BLF/Customize Ul display


Call Functions

- Make a call/Answer a call/Reject a call

- Mute/Unmute (microphone)

- Call hold/Resume

- Call waiting /Intercom function/Caller ID/Speed dial

- Anonymous call/Reject anonymous calls

- Call forwarding (unconditional/busy/no answer)

- Call transfer (attended/unattended)

- Call park/pick up (requires server support)

- Redial/Pre - dial/Callback

- Do Not Disturb (DND)/Scheduled DND

- Automatic answer

- SIP short message

- Voice mailbox (requires server support)

- Six- party voice conference

- Hotline

- Phone sharing

- IP direct dial

- Fuzzy search

- SlP hotspot

- Linkage plan

- Number collection rules

- Call completion/Automatic redial

- Primary and backup servers

- Default external line for calls

- Multicast


Network Features

- 10/100/1000 Mbps Ethernet (bridging mode)

- IP mode: IPv4/IPv6/IPv4 & IPv6

- IP acquisition methods: Static IP settings/DHCP/PPPoE

- Supports 802.1x network access permission authentication

- Virtual Private Network (VPN):OpenVPN/L2TP

- Virtual Local Area Network (VLAN)

- Link Layer Discovery Protocol(LLDP)

- Quality of Service (QoS)

- RTCP- XR (RFC3611), VQ- RTCPXR(RFC6035)

- DNS - SRV (RFC 3263)

- Supports redundant servers

- Proxy

- Two - way HTTPS authentication

- Wi-Fiencryption methods:WPA/WPA2-PSK/802.1XEAP


Video Features

- Video decoding: H.264

- Video decoding resolutions: QVGA /CIF/VGA/4CIF/720p/1080p


Audio Features

- High-fidelity sound quality: HD hand-set, HD hands-free

- Wideband ADC/DAC with a sampling rate of 16KHz

- Narrowband coding: G.711a/u,

G.723.1, G.726, G.729, G.729A, G.729B,

G.729AB, iLBC

- Wideband coding: G.722, Opus

- Full-duplex hands-free cailing, sup-porting Acoustic Echo Cancellation(AEC)

- Voice Activity Detection (VAD)/Com-fort Noise Generation (CNG)/Back-ground Noise Estimation (BNE)/Noise

Reduction (NR)/Automatic Gain Control(AGC)

- Packet Loss Concealment

- Dynamic adaptive jiter buffer

- DTMF: In-band, Out-of-band(RFC2833/SIP INFO)

- Voice Quality Monitoring (VQM)


Configuration and Management

- Automatic deployment and configu-ration (Auto - Provisioning) via FTP/TFT-P/HTTP/HTTPS/DHCP 0PT66/SIP PnP/TR- 069

- Webpage screenshot

- Web - based management interface

- Web - based packet - dump

- Configuration export/import

- Phone book import/export

- Software upgrade

- System work log (Syslog)

- Network firewall

- Online upgrade


Related Protocols

- SIP v1 (RFC2543) v2(RFC3261)

- UDP/TCP/TLS

- RTP/RTCP/SRTP (Optional/Mandatory)

- STUN

- DHCP/IPv6/LLDP/PPPoE

- 802.1x/802.1p/Q

- L2TP/SNTP

- OpenVPN

- FTP/TFTP

- HTTP/HTTPS

- TR-069

- AES128 & AES256


Physical Specifications

- Screen:7-inch(1024x600) color screen

- Keyboard: 23 keys, including

- 5 function keys (Hold/Transfer/Voice Message/Phone Book/Conference/Headset/Redial/Hands-free)

- 1 OK key/1 Back key/1 Home key

- 12 standard telephone numeric keys

- 2 sound control keys, Volume Up/Volume Down

- 1 Hands-free key

- High-definition handset (RJ9) xi

- Standard RJ9 handset curly cord x1

- 1.5M CAT.5E Ethernet cable x1

- Phone stand x1

- Status indicator light x1 (red)

- RJ9 interfaces x2: Handset x1, Headset x1

- RJ45 interfaces x2: Network x1, PC x1 (network bridging mode)

- USB2.0 interface x1: Standard A x1, for connecting a USB flash drive and a USB headset

- Security lock hole x1

- Power supply: DC12V/1.5A or PoE

- POE complies with the IEEE 802.3af standard

- Power adapter (optional):Input: 100-240VAC~50/60Hz Output: 12V/1.5A

- Power consumption with power adapter: 1.9~8.9W

- Operating temperature: 0~45°C

- Relative humidity: 10~95%

- Installation methods:Desktop/Wall-mounted (optional)

- Color: Dark gray

- Quantity per carton: 10pcs

- Net weight per carton: 13.7kg

-Gross weight per carton: 14.8kg

- Product dimensions:

- Desktop (at an angle of 40° ):

  248x183.4x178.6mm

- Desktop (at an angle of 45° ):

  248x174.3x185.4mm

- Wall-mounted: 248x92.4x228.3mm

- Packaging dimensions: 357x242x71mm

- Outer carton dimensions: 504x380x377 mm (for 10 units)

PHONE:18915966677