• +86 18915966677

  • +86 18512585886

  • lyl@dscom.com.cn

HWD-7910P

Entry-Level Business Telephone

The HWD-7910P is a high-performance entry-level business IP phone with a stylish appearance. It is equipped with a 2.3-inch black-and-white dot matrix screen with a resolution of 132x64. It supports 2 SIP lines and 6-party voice conferences, and also supports PoE power supply and high-definition voice. It can meet the application scenarios of different enterprises and provide users with an excellent interactive experience and a comfortable and instant interconnected communication experience.

Functional Highlights

- 2.3- inch black-and-white dot matrix screen with a resolution of 132x64(without backlight).

- High-definition voice, supporting G.722 and Opus voice coding, which can handle various audio applications.

- Supports the function of 6-party voice conferences, providing a more convenient and efficient application for conference organization.

- Achieves interconnection and interoperability with the security system,enabling flexible expansion and efficient integration, and reducing repetitive investment.

- 100 Mbps Ethernet - An adaptive 10/100 Mbps network port provides high-speed network transmission; supports PoE power supply.

- The hardware configuration of an HAC high-definition voice handset and a full-duplex hands-free speaker provides users with an excellent audio experience.

- Two installation modes, desktop installation/wall-mounted installation, are suitable for diverse application scenarios.

- Compatible with EHS headsets, allowing users to handle other tasks while answering calls.


Phone Functions

- Local phone book (1000 entries)

- Network phone book (supports XML/LDAP)

- Call records (missed allsincoming alls/outgoing calls, 1000 entries)

- Call blocking list/call allowing list

- Screen saver in standby mode

- Voice message waiting indication (MWVI)

- User-defined DSS keys

- Network time synchronization

- Supports Plantronics wireless headsets (via Plantronics APD-80 EHS cable)

- Supports Jabra wireless headsets (via EHS20 cable)

- Supports call recording (server-side recording)

- Action URL / Active URI

- XML Browser

- Customizable startup logo

- uaCSTA

- Customizable incoming call ringtone

- Time management (scheduled reboot/scheduled call forwarding/scheduled upgrade/sched-uled configuration modification)

- Hide DTMF

- Headset ringing


Call Functions

- Make a call/Answer a call/Reject a call

- Mute/Unmute (microphone)

- Hold/Resume a call

- Call waiting intercom function/Caller ID/Speed dial/Anonymous call/Reject anonymous calls

- Call forwarding (unconditional/busy/no answer)

- Call transfer (attended/unattended)

- Call park/pick up (requires server support)

- Redial/Pre - dial/Callback

- Do Not Disturb (DND)/Scheduled DND

- Automatic answer/SIP short message

- Voice mailbox (requires server support)

- Six- party voice conference

- Hotline/Phone sharing/IP direct dial

- Fuzzy search/Linkage plan/Number collection rules/Multicast

- Call completion/Automatic redial

- Primary and backup servers

- Default external line for calls


Network Features

- 10/100 Mbps Ethernet (bridging mode)

- IP mode: IPv4/IPv6/IPv4 & IPv6

- IP acquisition methods: Static IP settings/DHCP/PPPoE

- Supports 802.1x network access permission authentication

- Virtual Private Network (VPN):OpenVPN/L2TP

- Virtual Local Area Network (VLAN)

- Link Layer Discovery Protocol(LLDP)

- Quality of Service (QoS)

- RTCP- XR (RFC3611), VQ- RTCPXR(RFC6035)

- DNS - SRV (RFC 3263)

- Supports redundant servers

- Proxy

- Two - way HTTPS authentication


Audio Features

- High-fidelity sound quality: HD hand-set, HD hands-free

- Wideband ADC/DAC with a sampling rate of 16KHz

- Narrowband coding: G.711a/u,G.723.1, G.726, G.729, G.729A, G.729B,G.729AB, iLBC

- Wideband coding: G.722, Opus

- Full-duplex hands-free cailing, sup-porting Acoustic Echo Cancellation(AEC)

- Voice Activity Detection (VAD)/Com-fort Noise Generation (CNG)/Back-ground Noise Estimation (BNE)/Noise Reduction (NR)/Automatic Gain Control(AGC)

- Packet Loss Concealment

- Dynamic adaptive jiter buffer

- DTMF: In-band, Out-of-band(RFC2833/SIP INFO)

- Voice Quality Monitoring (VQM)


Configuration and Management

- Automatic deployment and configu-ration (Auto - Provisioning) via FTP/TFT-P/HTTP/HTTPS/DHCP 0PT66/SIP PnP/TR- 069

- Webpage screenshot

- Web - based management interface

- Web - based packet - dump

- Configuration export/import

- Phone book import/export

- Software upgrade

- System work log (Syslog)

- Network firewall

- Online upgrade


Related Protocols

- SIP v1 (RFC2543) v2(RFC3261)

- UDP/TCP/TLS

- RTP/RTCP/SRTP (Optional/Mandatory)

- STUN/SNTP

- DHCP/LLDP

- IPv6/L2TP/PPPoE

- 802.1x/802.1p/Q

- OpenVPN

- FTP/TFTP

- HTTP/HTTPS

- TR-069

- AES128 & AES256


Physical Specifications

- Screen: 23-inch black and-white dot matrix screen with a resolution of 132x64

- Keyboard: 32 keys, including

- 8 function key's (Hold/Transfer/Voice Message/Phone Book/Conference/Headset/Redial/Hands-free)

- 4 dynamic software defined keys (Soft-Key)

- 4 directional keys/1 OK key

- 12 standard telephone numeric keys

- 3 sound control keys, Volume Up/Volume Down/Mute (microphone)

- High-definition handset (RJ9) x1

- Standard RJ9 handset curly cord x1

- 1.5-meter CAT5.E Ethernet cable x1

- Phone stand x1

- Status indicator light x1 (red)

- RJ9 interfaces x2: Handset x1, Headset x1

- RJ45 interfaces x2: Network x1, PC x1 (network bridging mode)

- Security lock hole x1

- Power supply: DC5V/ 1A or PoE

- POE complies with the IEEE 802.3af standard

- Power adapter (optional):

  Input: 100-240VAC~50/60Hz

  Output: 5V/1A

- Operating temperature: 0~45°C

- Relative humidity: 10~95%

- Installation methods:

- Color: Dark blue

- Quantity per carton: 10pcs

- Product dimensions:

- Desktop (at an angle of 40° ):

  178x 190.98 x 170.89 mm

- Desktop (at an angle of 45° ):

  178 x 179.7 x 178.74 mm

- Wall-mounted: 178 x 101 .89 x 215.94 mm

- Packaging dimensions: 250x220x55mm

- Outer carton dimensions: 460x300x270mm(10 PCS)


PHONE:18915966677